PDA

View Full Version : wierd hang


Pistol
14th December 2001, 09:44 PM
I have a Pioneer DVD-Rom DVD-104 and a Plextor CD-R PX-W1610A both work ok as long as I dont right click on either one then, I get the hour glass thing and it never goes away,I have to click on ctrl,alt,delete to get rid of the hang,not just once but sometimes 3 or 4 times,then it says My computer not responding,double clicking is ok,take out one of these units and it works fine,both are set to master,one is on ide 1 and the other is on ide 2,HD is on ide 3,nothing is slaveing,both are set to DMA,what could be the problem?TIA

Gibbon
14th December 2001, 09:52 PM
you could try swapping them around on the IDE's pistol....

Weird tho.... :confused:

Gibbon

Pistol
14th December 2001, 09:56 PM
yea it is weird but it does the same thing in any PC I put it in,and I have tried the swap thing,so at the moment I'm not sure which is on which 1 or 2 or 2 or 1 one of them lol

Dewill
14th December 2001, 10:18 PM
Hi Pistol
Had the same prob last week, some sort of conflict.
I found it was the burner in my case, fitted another make and all was well.
Funny part was the burner that was the cause of all the probs works fine in another system.
Like you say weird:p
Regards
Jed;)

BigBen
15th December 2001, 01:29 PM
Hi,
If on the same IDE should you not set one to master and the other to slave....I had that prob when both were set as master :rolleyes:


Regards

Pistol
15th December 2001, 08:25 PM
both are on different ide's by themselves