PDA

View Full Version : Has anyone run the GenoBorg?


Meadmaker
24th March 2003, 03:28 PM
It would appear that many members of the Team have had w00ts deducted. :(

Ragnarog
24th March 2003, 03:41 PM
I guess they had to roll their stats back a few days... :(

Lets hope they had backups...

Rag

Meadmaker
24th March 2003, 03:50 PM
Quite a few days.

Debbie's "lost" 350, and she hasn't uploaded since the 10th March. :(

Ragnarog
24th March 2003, 03:51 PM
Hm..stats are last updated on March 13th it seems...says so on the member stats pages... :(

Rag

Jules
24th March 2003, 03:59 PM
Just looking at my sig counter, I can see that a few have been taken away :xpout:

Monkeymia
24th March 2003, 04:50 PM
I've lost over 1000 points :(

What is going on..?

Jules
24th March 2003, 05:19 PM
I'm down 1000 from where I should have been after the last send up...if that makes sense :scratch:

Meadmaker
24th March 2003, 05:27 PM
A closer examination confirms what Rag posted. The stats have been rebuilt, but only up until March 13th. Any work submitted since that date is missing.

One can only hope that Stanford will be able to bring the stats server up to date, and soon.

Fireblade
24th March 2003, 08:47 PM
They better had too... I'm down 1600 :eek: Last count on the individual stats page - and currently on the 'Real time Stats' page was/is 10, 644 - but the individual stats page now shows me at just 9,049 :cry


[edit] they're back up-to-date now... and I've stomped Mrs Data to take 2nd place overall :yippee: (I'm gonna enjoy it while I can, coz there's no telling how long it'll be before Tom unloads into the account t' leave me trailing once again :p)